Forum

Benachrichtigungen
Alles löschen

Anfrage [Gelöst] Spielabsturz beim Laden der 12-teiligen ICE4 Fake-Versionen


Ralle
(@ralle)
Aktives Mitglied
Beigetreten: Vor 1 Jahr
Beiträge: 15
Themenstarter  

Hallo zusammen,

mir ist heute aufgefallen, dass die 12-teiligen ICE4 Fake-Versionen beim Laden zum Totalabsturz des Spiels führen. Ich kann den Zug im Kaufmenü hinzufügen und der Linie zuweisen. Sobald ich das Fahrzeugfenster schließen will, hängt das Spiel kurzzeitig und stürzt dann gnadenlos ab. Es gibt leider keinerlei Rückmeldung. Die 7-teiligen ICE4 Fake-Versionen funktionieren. ICE1, ICE2 und ICE3 Fake-Versionen ließen sich ebenfalls laden. An meiner zugewiesenen BW-Rangierlinie bestehend aus 2 Spitzkehren (Güter) kann es somit eigentlich nicht liegen.

Ist das nur bei mir so, oder kann das jemand bestätigen?

 

Grüße

Ralle

 

Nachtrag 1: Die 7-teiligen ICE4, die Velario D und ICE T Fake-Versionen erzeugen beim roten Ausrufezeichen die Warnmeldung "Güterstation kann nicht von Passagier-Fahrzeugen genutzt werden". Ist ja im Prinzip eigentlich korrekt, aber die Fake-Versionen von ICE1, IC2 und ICE3 zeigen diese Meldungen nicht.

Nachtrag 2: Ein weiterer Test mit einer Rangierlinie mit 2 Personenspitzkehren ergab, das die 7-teilige ICE4 Fake-Versionen ebenfalls zum Totalabsturz führten. Die ICE Velario D und ICE T Fake-Versionen ließen sich auf dieser Linie ohne Warnmeldung laden.

Dieses Thema wurde geändert Vor 6 Monaten 5 mal von Ralle

Zitat
trunky
(@trunky)
Mitglied
Beigetreten: Vor 6 Jahren
Beiträge: 918
 

Für den ICE 4 gab es am 15.01. einen Fix.


AntwortZitat
Ralle
(@ralle)
Aktives Mitglied
Beigetreten: Vor 1 Jahr
Beiträge: 15
Themenstarter  

Hallo Trunky,

mein Modordner ist vom 15.01.22. Die mod.lua hat die minor Version 2. Ich verfolge Eure Aktualisierungen recht konstant. Ist an diesem Tag evtl. noch ein weiteres Update erfolgt?

Ich werde auf jeden Fall die aktuellste Version noch einmal herunterladen und testen.

Grüße

Ralle


AntwortZitat
Ralle
(@ralle)
Aktives Mitglied
Beigetreten: Vor 1 Jahr
Beiträge: 15
Themenstarter  

Hallo Trunky,

der Test war erfolgreich. Danke für den Hinweis. Ich hatte die Version vom 14.01.22. Der Fix ist mir echt durchgeflutscht - sorry.

Grüße

Ralle


trunky gefällt das
AntwortZitat
trunky
(@trunky)
Mitglied
Beigetreten: Vor 6 Jahren
Beiträge: 918
 

kein Problem 🙂


AntwortZitat